Jump to content

GT86 will not start, its a dead duck, not battery

Recommended Posts

Hi all

Desperately after some help / advice

Got a 2012 GT86 I bough brand spanking new, loads of issues from day one but will leave that for now, put it this way I wsh I never bought it!

Major issue I have now is the darn thing just wont start.

First off this is a fully loaded speck, keyless entry.


go to car undo door as soon as door is opened the dash beeps, beeps, beeps etc.

Get in shut door, foot on clutch pedal push start button nothing no lights on dash what so ever except a red flashing "security" symbol (red car with padlock type symbol) no cranking, can't even hear the relays in glove box area click or anything, seems dead.

 Take foot of clutch press start dash illuminates, little green key shows so the system recognizes the wireless key fobs, radio, lights indictors work, but no cranking can't even hear the relays in glove box area click as per normal, but in rear passenger area I can hear what sounds like a grinding sort of noise, lasts for a few seconds then goes off - fuel pump??

Took battery off and left for 30 mins (put battery on charge anyway , charger shows its full but it was chucking it down so just left in garage till rain eased up, short battery out with jump lead  bloody great spark so battery good.

Put battery back on car same thing.

Tried wiggling the steering wheel as read that if the steering lock don't release engine won't start, no such luck.

The car played up tonight at work before coming home took me half an hour to finally get it to start (Same symptoms as above) but did get it started and all the time it was running the "security" (red car with padlock type symbol) was flashing every few seconds, which it never normally does, got it home switched it off and now it won't start, trouble is its on my driveway which is on a slight incline parked in front of garage where my 2nd car ( MR2 Turbo) is kept but as I can't start it I can't get it up driveway to use my other car.

I am at a loss as to what the heck is going on, to me it seems ECU / Security system is screwed, and nothing I have tried works, even replaced the battery in key fob and used the spare, put key right over front of start button (have to do this when fob battery is flat) nothing works.

Anyone have any idea what the heck is going on? seriously thinking of torching the thing once its off the driveway as in the 7 years I have it its been a complete lemon.

Things its had done under warranty / recalls

Rear Light fill dup with water, electric windows scratched, sat nave packed up (not the head unit but the main brain), recall for steering, only 7 days into ownership it suffered the "CEL" light of death and shaking only to be without it for 3 weeks, and then for the remaining of warranty it went back 2 - 3 times a year for shaking (no CEL light thou)

Mine from what Toyota told me was the very first to have the CEL  problem and has a mechanical fix (different things fitted to camshaft ends for the variable timing) where as all later ones are ECU firmware (guy from Japan came over to diagnose hence why 3 weeks) on top of all this its got to go in to have the valve springs replaced which is an engine out job, car has only done 47K miles fortunately all work was within warranty / recalls but I have a feeling the current fault maybe the end of my ownership.

Any help / advice greatly appreciated.





Share this post

Link to post
Share on other sites

When was the last time the battery in the fob was changed? If it's getting low the car might only be picking it up intermittently (enough to open a door or power on, but then not picking it up to disable immob). One of my fobs showed yellow key for less than a week before it was completely dead and wouldn't open the door.

Share this post

Link to post
Share on other sites
2 minutes ago, Steeps said:

When was the last time the battery in the fob was changed?

Tonight, keep a packet of new ones in glove box, genuine Panasonic CR1632, prior to changing to eliminate tonight a couple of months back, usually get through 3 a year, BOTH keyfobs tried tonight, the 2nd fob never gets used and is in safe, car locks and unlocks fine when relevant buttons pressed even when 20 meters away so the car is happy with them, car usually gives the orange key outline symbol on dash when fob battery is getting low (normally green all other times)

Share this post

Link to post
Share on other sites

Might be good idea to check main battery leads for bad earth etc have you ever power washed the engine? Check the button under bonnet that sets alarm and possibly boot one I had problem with door button or whatever it's called causing my window to do a dance as for torching my car no cant speak the same for after sales though very poor in my case

Share this post

Link to post
Share on other sites

Have know the earth to the starter motor on other cars make a poor connection and prevent starting as it cannot make a circuit so it doesn't matter how much electricity you have if it cant flow it won't work

Sent from my LYA-L29 using Tapatalk

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now