Jump to content
Sign in to follow this  
Badger

Ambient Outside Air Temperature

Recommended Posts

Just a quick question. My 2015 BRZ is displaying the ambient air temperature about 5C higher than it actually is. Even without the engine running. Doing some research on other forums people are saying that the sensor can be adjusted in techstream. Just wondered if anyone has this or can advise. I'm only the 2nd owner of the car and it has covered less than 15k miles.

 

Sent from my LYA-L29 using Tapatalk

 

 

Share this post


Link to post
Share on other sites

It only tends to over-read if you leave the car for a bit then return and then it will often be drastically higher than the outside temperature, but should correct itself after a few miles driving. Sorry no idea about calibrating it. 

Share this post


Link to post
Share on other sites

5 degrees over the top is ball park car sitting in the sun with static air around the sensor. There is also the question of what you're comparing it to! The reading is damped to prevent jitter, so In extreme cases it can take 10 minutes of being on the move before it'll stabilise at a believable temperature.

You could try parking facing the other way as a crude form of testing.

Share this post


Link to post
Share on other sites
5 degrees over the top is ball park car sitting in the sun with static air around the sensor. There is also the question of what you're comparing it to! The reading is damped to prevent jitter, so In extreme cases it can take 10 minutes of being on the move before it'll stabilise at a believable temperature.
You could try parking facing the other way as a crude form of testing.
It showed 8c all the way to work this morning (30 mins) there is a building I pass 5 mins from work and that was showing flitting between 3 and 4 degrees and the BRZ still said 8c

Sent from my LYA-L29 using Tapatalk

Share this post


Link to post
Share on other sites

I think mine was clocking something similar. Ideally get a third measurement from a different piece of equipment to rule out both being incorrect. Techstream is expensive!

Is there another temp sensor, or is this ambient temp used by the ECU for trim?

Share this post


Link to post
Share on other sites
8 hours ago, nerdstrike said:

Is there another temp sensor, or is this ambient temp used by the ECU for trim?

IAT without the engine on would be a good indicator, although any sensor is open to error.

Share this post


Link to post
Share on other sites

Just went out with a commercial grade food thermometer and with the ignition on and the probe at a similar height it was reading the same, so I'm happy. Must of just been warmer than I thought all this time

Sent from my LYA-L29 using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×